Incorrect DOS version

Incorrect DOS version

A DOS error message that means the command you are using belongs to another version of DOS. Somehow an earlier or later version of a command is on your hard disk. Commands from one DOS version often do not work in other versions.
Mentioned in ?
References in periodicals archive ?
To state the matter in concise, techie terms: invoking Microsoft CD-ROM Extensions version 2.1 or 2.2 under DOS 5.0 will produce an "Incorrect DOS version" error message unless the SETVER.EXE devide driver has been previously installed.
The immediate evidence of such an oversight is the "Incorrect DOS version" complaint.