Intel-based Mac

Intel-based Mac

A Macintosh computer that is powered by Intel x86 CPUs, the same family of chips used in Windows and Linux PCs. See Mactel.
Copyright © 1981-2019 by The Computer Language Company Inc. All Rights reserved. THIS DEFINITION IS FOR PERSONAL USE ONLY. All other reproduction is strictly prohibited without permission from the publisher.
References in periodicals archive ?
Basic system requirements to run iSkysoft video converter include Intel-based Mac (32-bit or 64-bit) with Mac OS X 10.5, 10.6 or 10.7 (Lion)
Mac OS X Lion requires an Intel-based Mac with a Core 2 Duo, i3, i5, i7 or Xeon processor and 2GB of RAM.
NightWatchman is compatible with all Intel-based Mac models including the iMac, Mac mini, MacBook, MacBook Pro, MacBook Air and Mac Pro3.
Moka5 for Mac OS X beta requires an Intel-based Mac running Tiger 10.4 or Leopard 10.5 and VMware Fusion 1.1.
The new 1.1 release adds support for Intel-based Mac systems and Windows Vista.
Boot Camp allows users with a Microsoft Windows XP installation disc to install Windows XP on an Intel-based Mac, and once installation is complete, users can restart their computer to run either Mac OS X or Windows XP, Apple said.
The license provides all versions of the software to the licensee, including versions for older Macs, PowerMacs, the new Intel-based Mac, or Windows versions, if requested.
Meanwhile, Microsoft is committing itself to developing new versions of its dominant Office package for both PowerPC and new Intel-based Mac computers.
MacSpeech Dictate requires an Intel-based Mac and Mac OS X 10.5.6 Leopard through Mac OS X 10.6 Snow Leopard.
Pricing & Availability 
Safari 4 is a public beta for both Mac OSA X and Windows and is available immediately as a free download at www.apple.com/safari.Safari 4 for Mac OS X requires Mac OS X LeopardA version 10.5.6 and Security Update 2009-001 or Mac OS X TigerA version 10.4.11, a minimum 256MB of memory, and is designed to run on any Intel-based Mac or a Mac with a PowerPC G5, G4 or G3 processor and built-in FireWireA.
Safari 4 for Mac OS X requires Mac OS X Leopard version 10.5.6 and Security Update 2009-001 or Mac OS X Tiger version 10.4.11, a minimum 256MB of memory, and is designed to run on any Intel-based Mac or a Mac with a PowerPC G5, G4 or G3 processor and built-in FireWire.
Codec Support--You'll need to spend $100 extra for Flash support, and if you're encoding on Intel-based Mac boxes, you'll have to forgo RealVideo encoding.